aboutsummaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* Update for 2017.11.12017.11.1Gravatar Peter Korsgaard2017-12-312-2/+14
* linux-headers: bump 4.{9, 14}.x seriesGravatar Fabio Estevam2017-12-301-1/+1
* package/nut: don't build in parallelGravatar Yann E. MORIN2017-12-281-0/+3
* linux-headers: bump 4.{1, 4, 9, 14}.x seriesGravatar Fabio Estevam2017-12-271-3/+3
* package/libpqxx: fix broken sed callGravatar Romain Naour2017-12-272-0/+34
* package/mfgtools: bump to 0.02Gravatar Romain Naour2017-12-273-5/+7
* xfsprogs: update homepage linkGravatar Baruch Siach2017-12-271-1/+1
* package/libcue: is not parallel-safeGravatar Romain Naour2017-12-271-0/+2
* webkitgtk: security bimp to version 2.18.4Gravatar Adrian Perez de Castro2017-12-273-57/+5
* webkitgtk: Add license hashesGravatar Adrian Perez de Castro2017-12-271-0/+4
* qemu: security bump to version 2.10.2Gravatar Peter Korsgaard2017-12-272-2/+2
* libsoxr: remove unicode dash from help textGravatar Baruch Siach2017-12-271-1/+1
* linux-headers: bump 4.{4, 9, 14}.x seriesGravatar Fabio Estevam2017-12-271-2/+2
* rsync: add upstream security fix for CVE-2017-16548Gravatar Peter Korsgaard2017-12-271-0/+33
* pulseaudio: fix libsamplerate dependencyGravatar Baruch Siach2017-12-271-1/+7
* pulseaudio: normalize alsa-lib optional dependencyGravatar Baruch Siach2017-12-271-2/+4
* pulseaudio: remove the ConsoleKit moduleGravatar Baruch Siach2017-12-271-1/+7
* lldpd: remove check on CXX compilerGravatar Damien Riegel2017-12-272-1/+36
* package/nodejs: security bump to version 8.9.3Gravatar Martin Bark2017-12-272-3/+3
* python-cffi: add missing runtime dependencyGravatar Yegor Yefremov2017-12-272-1/+1
* gdb: prevent installation of libbfd.so and libopcode.soGravatar Peter Seiderer2017-12-271-1/+3
* linux-headers: bump 4.{4, 9}.x seriesGravatar Fabio Estevam2017-12-271-2/+2
* mariadb: security bump version to 10.1.29Gravatar Ryan Coe2017-12-272-3/+3
* linux-headers: bump 4.{9, 14}.x seriesGravatar Fabio Estevam2017-12-271-1/+1
* linux: bump CIP version to v4.4.105-cip15Gravatar Angelo Compagnucci2017-12-271-2/+2
* package/uboot: detect missing user-supplied environment source filesGravatar Yann E. MORIN2017-12-271-6/+13
* dhcp: add upstream security fixGravatar Baruch Siach2017-12-271-0/+51
* dhcp: bump to version 4.3.6Gravatar Baruch Siach2017-12-273-3/+5
* package/vlc: security bump to version 2.2.8Gravatar Bernd Kuhls2017-12-274-70/+10
* package/linux-tools: fixes build of iio with 4.14+ kernelsGravatar Julien BOIBESSOT2017-12-271-0/+2
* wireguard: bump versionGravatar Peter Korsgaard2017-12-272-3/+3
* linux-headers: bump 4.{4, 9}.x seriesGravatar Bernd Kuhls2017-12-271-2/+2
* package/heimdal: bump version to 7.5.0Gravatar Bernd Kuhls2017-12-272-2/+2
* package/libopenssl: security bump to version 1.0.2nGravatar Bernd Kuhls2017-12-272-3/+4
* wireshark: security bump to version 2.2.11Gravatar Peter Korsgaard2017-12-272-3/+3
* glibc: security bump to the latest 2.26 branchGravatar Baruch Siach2017-12-272-2/+2
* package/ltp-testsuite: Add upstream patch to fix build on uClibc-ngGravatar Petr Vorel2017-12-271-0/+28
* rsync: add security fix patchesGravatar Baruch Siach2017-12-273-0/+112
* linux-headers: bump 4.1.x seriesGravatar Bernd Kuhls2017-12-271-1/+1
* flann: Disable find package for HDF5Gravatar Johan Oudinet2017-12-271-1/+2
* xenomai: bump to 3.0.6Gravatar Norbert Lange2017-12-272-2/+2
* linux-headers: security bump 4.{4, 9, 14}.x seriesGravatar Fabio Estevam2017-12-271-2/+2
* package/kodi-pvr-mediaportal-tvserver: fix build with glibc 2.26Gravatar Bernd Kuhls2017-12-271-0/+33
* package/kodi-pvr-stalker: needs libxml2Gravatar Bernd Kuhls2017-12-272-1/+2
* package/weston: fix build with OpenGL ES disabledGravatar Bernd Kuhls2017-12-271-0/+1
* package/checkpolicy: rename variableGravatar Yann E. MORIN2017-12-271-4/+4
* linux: bump Linux CIP to v4.4.98-cip13Gravatar Angelo Compagnucci2017-12-271-2/+2
* linux-headers: bump 4.{4, 9}.x seriesGravatar Bernd Kuhls2017-12-271-2/+2
* uboot-tools: fix dtc invocationGravatar Yegor Yefremov2017-12-271-2/+2
* package/linknx: add optional dependency to libcurl againGravatar Bernd Kuhls2017-12-271-0/+7