aboutsummaryrefslogtreecommitdiff
path: root/package/quagga/quagga.hash
diff options
context:
space:
mode:
authorGravatar Adam Duskett <Aduskett@gmail.com>2017-02-06 09:12:25 -0500
committerGravatar Peter Korsgaard <peter@korsgaard.com>2017-02-16 09:06:02 +0100
commit0d74852e6d8c7d534115d5b977d688f7105c1c45 (patch)
treeb3bc41199792b0dea7544ab9983d6c80048ed746 /package/quagga/quagga.hash
parentbf6a402f77b8046c8840297690f9e8e661c12c84 (diff)
downloadbuildroot-0d74852e6d8c7d534115d5b977d688f7105c1c45.tar.gz
buildroot-0d74852e6d8c7d534115d5b977d688f7105c1c45.tar.bz2
ntp: security bump to verserion 4.2.8p9
This version of ntp fixes several vulnerabilities. CVE-2016-9311 CVE-2016-9310 CVE-2016-7427 CVE-2016-7428 CVE-2016-9312 CVE-2016-7431 CVE-2016-7434 CVE-2016-7429 CVE-2016-7426 CVE-2016-7433 http://www.kb.cert.org/vuls/id/633847 In addition, libssl_compat.h is now included in many files, which references openssl/evp.h, openssl/dsa.h, and openssl/rsa.h. Even if a you pass --disable-ssl as a configuration option, these files are now required. As such, I have also added openssl as a dependency, and it is now automatically selected when you select ntp. Signed-off-by: Adam Duskett <aduskett@codeblue.com> Signed-off-by: Peter Korsgaard <peter@korsgaard.com> (cherry picked from commit ebf6f64b76059e31a85f982cb04f80ad5982dac3) Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
Diffstat (limited to 'package/quagga/quagga.hash')
0 files changed, 0 insertions, 0 deletions