aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGravatar Peter Korsgaard <peter@korsgaard.com>2020-02-07 15:50:19 +0100
committerGravatar Yann E. MORIN <yann.morin.1998@free.fr>2020-02-08 22:42:46 +0100
commit3069cb706fc909df272053b460ff32a5bb23bcfe (patch)
tree2e86a578e12582b253470149ddcf6e5589f68fa0
parent8be6732792019aef890c8ec4d88e52548ff5f711 (diff)
downloadbuildroot-3069cb706fc909df272053b460ff32a5bb23bcfe.tar.gz
buildroot-3069cb706fc909df272053b460ff32a5bb23bcfe.tar.bz2
package/qt5multimedia: drop gstreamer 0.10.x support
With the upcoming removal of gstreamer 0.10, the logic for building qt5multimeda with support for it must go as well. Signed-off-by: Peter Korsgaard <peter@korsgaard.com> Signed-off-by: Yann E. MORIN <yann.morin.1998@free.fr>
-rw-r--r--package/qt5/qt5multimedia/qt5multimedia.mk4
1 files changed, 0 insertions, 4 deletions
diff --git a/package/qt5/qt5multimedia/qt5multimedia.mk b/package/qt5/qt5multimedia/qt5multimedia.mk
index 611b41a8c7..e598140a9a 100644
--- a/package/qt5/qt5multimedia/qt5multimedia.mk
+++ b/package/qt5/qt5multimedia/qt5multimedia.mk
@@ -18,10 +18,6 @@ QT5MULTIMEDIA_LICENSE = GPL-3.0 or LGPL-2.1 with exception or LGPL-3.0, GFDL-1.3
QT5MULTIMEDIA_LICENSE_FILES = LICENSE.GPLv3 LICENSE.LGPLv21 LGPL_EXCEPTION.txt LICENSE.LGPLv3 LICENSE.FDL
endif
-ifeq ($(BR2_PACKAGE_GST_PLUGINS_BASE),y)
-QT5MULTIMEDIA_DEPENDENCIES += gst-plugins-base
-endif
-
ifeq ($(BR2_PACKAGE_GST1_PLUGINS_BASE),y)
QT5MULTIMEDIA_DEPENDENCIES += gst1-plugins-base
endif