summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArnout Vandecappelle (Essensium/Mind) <arnout@mind.be>2012-11-09 14:40:25 (GMT)
committer Peter Korsgaard <jacmet@sunsite.dk>2012-11-14 22:03:53 (GMT)
commitc86cfd91c480671a9223a3c2adc8aaa9ca6b33e0 (patch)
tree18f286850360c68159085fa829f19aebfa226d87
parent0a4d6111c05f59d48231bd3cca4592cce4235e46 (diff)
downloadbuildroot-c86cfd91c480671a9223a3c2adc8aaa9ca6b33e0.tar.gz
buildroot-c86cfd91c480671a9223a3c2adc8aaa9ca6b33e0.tar.bz2
Revert "auto{conf, make}: only make available on archs supported by qemu"
Since perl no longer requires host-qemu, autoconf and automake work again on the architectures that are not supported by host-qemu. This reverts commit c65d92e8e2767b09aaee6b717cbd9b66f88ea39c. Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
-rw-r--r--package/autoconf/Config.in4
-rw-r--r--package/automake/Config.in4
2 files changed, 0 insertions, 8 deletions
diff --git a/package/autoconf/Config.in b/package/autoconf/Config.in
index c304572..5f2f148 100644
--- a/package/autoconf/Config.in
+++ b/package/autoconf/Config.in
@@ -1,12 +1,8 @@
config BR2_PACKAGE_AUTOCONF
bool "autoconf"
- depends on !(BR2_avr32 || BR2_bfin || BR2_sh2 || BR2_sh2a || BR2_sh3 || BR2_sh3eb || BR2_sh64)
select BR2_PACKAGE_PERL
help
Extensible program for developing configure scripts. These
scripts handle all the mundane system/feature detection.
http://www.gnu.org/software/autoconf/
-
-comment "autoconf requires an architecture supported by qemu"
- depends on BR2_avr32 || BR2_bfin || BR2_sh2 || BR2_sh2a || BR2_sh3 || BR2_sh3eb || BR2_sh64
diff --git a/package/automake/Config.in b/package/automake/Config.in
index f8d74ef..9a9673a 100644
--- a/package/automake/Config.in
+++ b/package/automake/Config.in
@@ -1,6 +1,5 @@
config BR2_PACKAGE_AUTOMAKE
bool "automake"
- depends on !(BR2_avr32 || BR2_bfin || BR2_sh2 || BR2_sh2a || BR2_sh3 || BR2_sh3eb || BR2_sh64)
select BR2_PACKAGE_AUTOCONF
select BR2_PACKAGE_PERL
help
@@ -8,6 +7,3 @@ config BR2_PACKAGE_AUTOMAKE
configure scripts (made by autoconf).
http://www.gnu.org/software/automake/
-
-comment "automake requires an architecture supported by qemu"
- depends on BR2_avr32 || BR2_bfin || BR2_sh2 || BR2_sh2a || BR2_sh3 || BR2_sh3eb || BR2_sh64