summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Neumann <s.neumann@raumfeld.com>2011-07-14 07:10:55 (GMT)
committer Peter Korsgaard <jacmet@sunsite.dk>2011-07-15 19:24:24 (GMT)
commit8a08570c19269dfa138ed5138035c105327ee2f5 (patch)
treea0e758caa76e80ac88adb4ac8ac7b49bd7dd8fe1
parent7c2974596971e20a7d8d606d88bfd1b682472edb (diff)
downloadbuildroot-8a08570c19269dfa138ed5138035c105327ee2f5.tar.gz
buildroot-8a08570c19269dfa138ed5138035c105327ee2f5.tar.bz2
gnutls: update to version 2.10.3
There are newer releases available, but this is the last release that uses libgcrypt. Newer versions prefer nettle over gcrypt. But then there are users of gnutls (for example libsoup and glib-networking) that assume that gnutls uses gcrypt as its crypto backend. They won't compile with a version of gnutls that uses nettle. Signed-off-by: Sven Neumann <s.neumann@raumfeld.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
-rw-r--r--package/gnutls/gnutls.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/gnutls/gnutls.mk b/package/gnutls/gnutls.mk
index 5f31e1e..db5d583 100644
--- a/package/gnutls/gnutls.mk
+++ b/package/gnutls/gnutls.mk
@@ -4,7 +4,7 @@
#
#############################################################
-GNUTLS_VERSION = 2.8.6
+GNUTLS_VERSION = 2.10.3
GNUTLS_SOURCE = gnutls-$(GNUTLS_VERSION).tar.bz2
GNUTLS_SITE = http://ftp.gnu.org/gnu/gnutls/
GNUTLS_DEPENDENCIES = libgcrypt