summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>2012-03-19 15:40:07 (GMT)
committer Peter Korsgaard <jacmet@sunsite.dk>2012-03-19 15:43:54 (GMT)
commit0b0e23660421ebbf233cec2e9979c9c99ef007ae (patch)
treed90af062d70d28fbce0ddbce4c1f889b82d26b1b
parentc45d64a678fe541ff959d3a64ba8478eba041237 (diff)
downloadbuildroot-0b0e23660421ebbf233cec2e9979c9c99ef007ae.tar.gz
buildroot-0b0e23660421ebbf233cec2e9979c9c99ef007ae.tar.bz2
glib-networking: add missing host-intltool dependency
Fixes the following problem: checking whether NLS is requested... yes checking for intltool >= 0.35.0... ./configure: line 12323: intltool-update: command not found found configure: error: Your intltool is too old. You need intltool 0.35.0 or later. make: *** [/home/test/test/output/build/glib-networking-2.30.2/.stamp_configured] Error 1 Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
-rw-r--r--package/glib-networking/glib-networking.mk6
1 files changed, 5 insertions, 1 deletions
diff --git a/package/glib-networking/glib-networking.mk b/package/glib-networking/glib-networking.mk
index 47415d8..9165835 100644
--- a/package/glib-networking/glib-networking.mk
+++ b/package/glib-networking/glib-networking.mk
@@ -12,7 +12,11 @@ GLIB_NETWORKING_SOURCE = glib-networking-$(GLIB_NETWORKING_VERSION).tar.xz
GLIB_NETWORKING_INSTALL_STAGING = YES
-GLIB_NETWORKING_DEPENDENCIES = $(if $(BR2_NEEDS_GETTEXT_IF_LOCALE),gettext libintl) host-pkg-config libglib2
+GLIB_NETWORKING_DEPENDENCIES = \
+ $(if $(BR2_NEEDS_GETTEXT_IF_LOCALE),gettext libintl) \
+ host-pkg-config \
+ host-intltool \
+ libglib2
ifeq ($(BR2_PACKAGE_GNUTLS),y)
GLIB_NETWORKING_DEPENDENCIES += gnutls